Transcription Services: Americas (US West, US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 16:59 EDT
Monitoring
Error rates have dropped significantly. Monitoring for stability.
Posted Apr 29, 2024 - 16:48 EDT
Update
Impact is limited to US West only. Errors observed in US East were from orgs using Global Media Fabric with cross region requests. We are seeing improvement after implementing mitigation steps. Next update top of the hour.
Posted Apr 29, 2024 - 16:43 EDT
Identified
Errors affecting transcription services have been identified in the US West and US East regions. Users may be experiencing slow responses or failures. The teams are investigating at this time. Next update top of the hour.
Posted Apr 29, 2024 - 16:26 EDT
This incident affected: Scripts (Americas (US East), Americas (US West)).